Aller au contenu


Photo

[Résolu] one et home cinema


  • Ce sujet est fermé Ce sujet est fermé
28 réponses à ce sujet

#1 chris20215

chris20215

    Membre actif

  • Membre
  • PipPipPip
  • 47 messages

Posté 22 novembre 2013 - 10:46

bonjour tout le monde

 

je possede un ampli sony str k880 et impossible de brancher ma one dessus et sa me fait jouer avec les haut parleur de mon ecran

 

http://img.kuikr.com...1351573426.jpeg

 

sur l'ampli il y a bien des prise hdmi mais j'ai testé toutes les possibilitées de branchement avec la one  et j'ai jamais d'image et de son en passant par l'ampli

 

qui aurait une solution

 



#2 lypopotham

lypopotham

    Membre actif

  • Membre
  • PipPipPip
  • 282 messages
  • LieuFranche comté

Posté 22 novembre 2013 - 10:54

peux tu brancher un cable optique sur ton ampli ?



#3 chris20215

chris20215

    Membre actif

  • Membre
  • PipPipPip
  • 47 messages

Posté 22 novembre 2013 - 11:03

peux tu brancher un cable optique sur ton ampli ?

oui , mais je n'est pas eu de son 

 

http://www.apreslach...dqdaxbxi3oqxm9c



#4 Jud4s

Jud4s

    Membre actif

  • Membre
  • PipPipPip
  • 495 messages
  • LieuAngers

Posté 22 novembre 2013 - 11:09

J'ai vu sur un site anglais que la xbox one n'avait pas de 5.1 a la sortie optique, uniquement du stéréo. une mise a jour doit arrivé sous peu ( ? ), si tu as une sortie optique sur ta tele, branche la sur ton ampli, le hdmi de la console lui est bien en 5.1.



#5 Piotr-Lerowckzi

Piotr-Lerowckzi

    Membre actif

  • Membre
  • PipPipPip
  • 1 383 messages

Posté 22 novembre 2013 - 12:26

C'est parce-que tu as un ampli Sony, il se sent violé....naaaaaan regardes si l'entrée hdmi de ton ampli supporte bien la technologie "arc", qui permet d'envoyer image ET son via une seule et même entrée. Il me semble que ton câble hdmi doit au moins être au normes 1.3 pour supporter cette technologie. Si ton câble est inférieur à cette norme ou si ton ampli ne supporte pas cette technologie c'est mort, il te faudra passer par l'optic pour le son... Ici bien sûr je te parles des méthodes sans pertes de qualité (cad sans utiliser de convertisseur).


UtQWNjP.gif


#6 B0ss 0ne60

B0ss 0ne60

    Membre actif

  • Membre
  • PipPipPip
  • 794 messages
  • LieuNoyon

Posté 22 novembre 2013 - 13:57

J avai le meme souci, le plus simple c'est de brancher tout tes peripheriques a la tele normalement (decodeur, lecteur, xbox..), et de brancher ton ampli en audio out a ta tv. Ne relie aucun  peripheriques a ton ampli mais plutot sur ta tv, ton ampli recuperera le son sortant de la tv tout simplement, vous m'avez compris ? :wacko:  <_<


BBC%20B0ss%200ne60.png


#7 Piotr-Lerowckzi

Piotr-Lerowckzi

    Membre actif

  • Membre
  • PipPipPip
  • 1 383 messages

Posté 22 novembre 2013 - 14:07

Comme ça tout le son 5.1 est converti en stéréo, égal perte sèche du signal sonore  et utilisation non optimale de ton ampli... Maintenant si aucun de mes conseils ne fonctionne, c'est ce qu'il y à de plus simple/rapide à effectuer.


UtQWNjP.gif


#8 B0ss 0ne60

B0ss 0ne60

    Membre actif

  • Membre
  • PipPipPip
  • 794 messages
  • LieuNoyon

Posté 22 novembre 2013 - 14:14

oui mais si il a pas le choix, sinon il peut acheter un autre equipement audio aussi... ^_^


BBC%20B0ss%200ne60.png


#9 chris20215

chris20215

    Membre actif

  • Membre
  • PipPipPip
  • 47 messages

Posté 22 novembre 2013 - 14:42

C'est parce-que tu as un ampli Sony, il se sent violé....naaaaaan regardes si l'entrée hdmi de ton ampli supporte bien la technologie "arc", qui permet d'envoyer image ET son via une seule et même entrée. Il me semble que ton câble hdmi doit au moins être au normes 1.3 pour supporter cette technologie. Si ton câble est inférieur à cette norme ou si ton ampli ne supporte pas cette technologie c'est mort, il te faudra passer par l'optic pour le son... Ici bien sûr je te parles des méthodes sans pertes de qualité (cad sans utiliser de convertisseur).

ce matin j'ai été contacter par le sav de la one et il m'on demander la ref de mon ampli et apres je leur est dit que je savais pourquoi sa marchait a cause de la marque de l'ampli sony .

il etait mort de rire .

 

je pense que mon ampli est trop vieux " 2006 ou 2007" je m'en souviens plus et il est dépassé  il comprend pas ce qui arrive de la one  :D  :D  :D .

me reste plus qu' a trouver un bon ampli au gout du jour  :lol:  . le yamaha  rx-v675 irait bien je pense



#10 morgasth

morgasth

    Membre actif

  • Membre
  • PipPipPip
  • 202 messages

Posté 22 novembre 2013 - 14:52

Bonjour les ptits loups,

 

Topic intéressant j'ai pour ma par un ampli Yamaha de 2012 et équipement cabass pour les enceintes  et je suis toujours passé par l'optic ( je suis vraiment une bille en branchement et le technicien ces ma nana ) la je suis en train de faire la maj de 500 Mo j espère que ça va bien ce passer pour le 5.1 et l'ampli.


En Bretagne nous n'avons pas de montagnes, mais nous avons une bonne descente !


#11 CapTainMel

CapTainMel

    Membre actif

  • Membre
  • PipPipPip
  • 135 messages

Posté 22 novembre 2013 - 14:53

Moi je regarde green lantern la et ça marche nickel

#12 chris20215

chris20215

    Membre actif

  • Membre
  • PipPipPip
  • 47 messages

Posté 22 novembre 2013 - 15:02

pour ceux qui possède des ampli récent ou qui gère le hdmi 1.3 je pense qu'il n'y aura pas de souci

 

le mien doit avoir du hdmi 0.9  :D  le l'optique n’était pas encore au point a cette époque  :D  :D  :D  :D

 

pour le coup elle me revient cher la one



#13 chtinolife

chtinolife

    Membre actif

  • Membre
  • PipPipPip
  • 198 messages
  • LieuRennes

Posté 22 novembre 2013 - 18:37

Voila une solution que j' utilise et qui coute pas trop cher....http://www.audiophon...khz-p-8260.html

 

Il est bien ce petit dac pour son prix.


Suis pas un âne....pourtant j' aime le bon son :D

 

x9uSyNkd.png


#14 chris20215

chris20215

    Membre actif

  • Membre
  • PipPipPip
  • 47 messages

Posté 22 novembre 2013 - 19:53

suite a une mise a jour de la console sa fonctionne en optique 5.1 , en attendant mon nouvel ampli 

a ce propos qui pourrait me donner un conseil ou avis perso sur un bonne ampli maxi 500€ qui gere le 7.2 , 4k ,hdmi 1.4 



#15 Yannick2404

Yannick2404

    Membre actif

  • Membre
  • PipPipPip
  • 160 messages

Posté 22 novembre 2013 - 22:03

Je suis équipé d'un ampli ONKYO TX-SR608 pour mon videoprojecteur, mais gros probleme avec Xbox One

 

Tous se passait bien avant que la mise à jour se finisse et une fois terminé le bordel total à l'accueil (écran noir à 95 % du temps), je lance BF4 et boum plantage retour acceuil et écran noir.

 

J'ai essayé sur une TV et là pas de problème pour l'instant, sauf que je peux pas la squatter

 

Mon ampli date de 2010 et gère même le HDMI 1.4, je comprend pas, mon coin gaming est inutilisable avec Xbox One

 

En branchant en direct sur le VP, pas de problème, mais pas de son du coup

 

Est-ce que quelqu'un aurait entendu parler d'un probleme similaire ?

 

Je suis dég



#16 DroleDoiZo

DroleDoiZo

    Membre actif

  • Membre
  • PipPipPip
  • 42 messages

Posté 22 novembre 2013 - 22:18

j'ai un ampli yamaha qui gère la technologie arc et je n'ai aucun soucis !


540109.png


#17 Yannick2404

Yannick2404

    Membre actif

  • Membre
  • PipPipPip
  • 160 messages

Posté 24 novembre 2013 - 07:18

Je suis équipé d'un ampli ONKYO TX-SR608 pour mon videoprojecteur, mais gros probleme avec Xbox One

 

Tous se passait bien avant que la mise à jour se finisse et une fois terminé le bordel total à l'accueil (écran noir à 95 % du temps), je lance BF4 et boum plantage retour acceuil et écran noir.

 

J'ai essayé sur une TV et là pas de problème pour l'instant, sauf que je peux pas la squatter

 

Mon ampli date de 2010 et gère même le HDMI 1.4, je comprend pas, mon coin gaming est inutilisable avec Xbox One

 

En branchant en direct sur le VP, pas de problème, mais pas de son du coup

 

Est-ce que quelqu'un aurait entendu parler d'un probleme similaire ?

 

Je suis dég

Bon bein après différents essais, c'est bien mon ampli qui veut pas de la Xbox One, donc je veux plus de mon ampli

 

J'ai branché un ampli PIONEER VSX-923 et là que du bonheur :P



#18 chris20215

chris20215

    Membre actif

  • Membre
  • PipPipPip
  • 47 messages

Posté 24 novembre 2013 - 07:36

Bon bein après différents essais, c'est bien mon ampli qui veut pas de la Xbox One, donc je veux plus de mon ampli

 

J'ai branché un ampli PIONEER VSX-923 et là que du bonheur :P

 

sa a été pareil pour moi , enfin jusqu'a ce que je connecte la one a internet et la m.a.j et du coup sa fonctionne en 5.1 optique , mais je vais le changer pour prendre un denon  AVR-X2000 sa sera beaucoup en hdmi 7.1



#19 fmspike

fmspike

    Nouveau

  • Membre
  • Pip
  • 2 messages

Posté 25 novembre 2013 - 15:26

bonjour a toutes et tous,

 

excusez moi mais du coup je suis un peu perdu. quelqu'un pourrait il résumer le branchement ideal en prenant en considération qu'on a les normes qu'il faut, lorsque l'on a une tv avec 3 hdmi un BoxTV un HomeCinema et une xbox one ?

 

actuellement j'ai tout branché sur ma TV mais je ne sais pas si c'est optimal



#20 Huskel

Huskel

    Modérateur & animateur

  • Modérateur & Animateur
  • 1 472 messages
  • Lieucannes

Posté 25 novembre 2013 - 20:02

Si tu as suffisamment de port entrées sur ton home cinéma, branche tout dessus

Rejoignez la communauté Xbox One France sur :

 

facebook2.png cracked-twitter-logo-psd47658.png Cracked-YouTube-Logo-psd47944.png

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)